• 更新:
  • 投稿:
  • カテゴリィ:

現在リリースされているMovable Type日本語版で、バージョン3.121-jaまでは重大な問題があるそうです。下記にあるように、対策プラグインの導入を行いましょう。

Movable Typeの脆弱性により、スパムメールの送信を幇助してしまう現象が発生することが分かりました。出荷済みのすべてのMovable Type日本語版に、この脆弱性があることが確認されました

対策を施したMovable Typeの新版(バージョン3.15)を出荷する予定ですが、同時に出荷済みのMovable Type(英語版バージョン2.6x、日本語版バージョン3.01D、日本語版バージョン3.121)において、この脆弱性を回避するための方法(専用プラグイン・ソフトのインストール)を公開いたしますので、すみやかに対処をいただければと考えております。 Movable Type 日本語版サイト: 【重要】 Movable Typeの脆弱性と対策について

また、対策済みのバージョンもあるので、この機会にバージョンアップするのもいいですね。

【更新情報】 ダウンロード可能なMovable Typeを、脆弱性の問題に対策済みのバージョン3.122に更新しました。

Movable Type 日本語版サイト: 【重要】 Movable Typeの脆弱性と対策について

[2] このページの一番上へ戻る